Sep 232020
 

Bei ersten Versuchen mit dem “RDP Wiki embed“-Plugin für WordPress scheiterte ich an der Meldung “Protocol https not supported or disabled in libcurl“. Entsprechendes auch beim Versuch mit http.

Wer hier den Fehler in libcurl sucht, ist evtl. auf dem falschen Weg. Bei mir lag es an den falschen Anführungszeichen im Beispielcode, den ich von der Website des Plugins kopiert hatte.

Eine funktionierende Einbindung sieht z.B. so aus:


[rdp-wiki-embed url='http://de.wikipedia.org']